Bug 201430 - net/scapy: fix PYX dependency graphics/py-PyX to graphics/py-PyX12
Summary: net/scapy: fix PYX dependency graphics/py-PyX to graphics/py-PyX12
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Dmitry Marakasov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-08 23:50 UTC by Andrey Fesenko
Modified: 2015-08-26 15:50 UTC (History)
2 users (show)

See Also:


Attachments
patch-Makefile (864 bytes, patch)
2015-07-08 23:50 UTC, Andrey Fesenko
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Fesenko 2015-07-08 23:50:22 UTC
Created attachment 158547 [details]
patch-Makefile

After https://svnweb.freebsd.org/ports?view=revision&revision=357702 graphics/py-PyX require python3 old port graphics/py-PyX12 require python2.
Comment 1 commit-hook freebsd_committer 2015-08-26 15:50:20 UTC
A commit references this bug:

Author: amdmi3
Date: Wed Aug 26 15:50:04 UTC 2015
New revision: 395369
URL: https://svnweb.freebsd.org/changeset/ports/395369

Log:
  - Switch graphics/py-PyX dependency to graphics/py-PyX12 which works with python2
  - While here, add LICENSE, NO_ARCH and pet portlint

  PR:		201430
  Submitted by:	andrey@bsdnir.info
  Approved by:	maintainer timeout (vanhu, 7 weeks)

Changes:
  head/net/scapy/Makefile