Bug 201509 - base system doesn't build when WITHOUT_OPENSSL is defined
Summary: base system doesn't build when WITHOUT_OPENSSL is defined
Status: Closed DUPLICATE of bug 191951
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: 10.2-BETA1
Hardware: Any Any
: --- Affects Only Me
Assignee: FreeBSD Release Engineering
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-12 23:27 UTC by Xin LI
Modified: 2016-01-09 21:12 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xin LI freebsd_committer 2015-07-12 23:27:56 UTC
WITHOUT_OPENSSL is broken.
Comment 1 Xin LI freebsd_committer 2015-07-12 23:28:14 UTC
This needs our attention.
Comment 2 Bernard Spil freebsd_committer 2016-01-09 21:12:09 UTC

*** This bug has been marked as a duplicate of bug 191951 ***