Bug 201595 - [patch] emulators/linux-c6: remove empty pkg-plist
Summary: [patch] emulators/linux-c6: remove empty pkg-plist
Status: Closed DUPLICATE of bug 201663
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-emulation mailing list
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2015-07-15 17:02 UTC by Andriy Voskoboinyk
Modified: 2015-07-17 22:19 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (emulation)


Attachments
Patch.diff (282 bytes, patch)
2015-07-15 17:03 UTC, Andriy Voskoboinyk
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andriy Voskoboinyk freebsd_committer 2015-07-15 17:02:34 UTC

    
Comment 1 Andriy Voskoboinyk freebsd_committer 2015-07-15 17:03:48 UTC
Created attachment 158808 [details]
Patch.diff

There is no need to keep it for "This is a meta-port. pkg-plist is intentionally empty." record.
Comment 2 Andriy Voskoboinyk freebsd_committer 2015-07-17 22:19:25 UTC
Included into bug 201663

*** This bug has been marked as a duplicate of bug 201663 ***