Bug 201606 - print/texlive-base: Fails to configure on PPC (Sorry, can not preprocess <lj_arch.h>)
Summary: print/texlive-base: Fails to configure on PPC (Sorry, can not preprocess <lj_...
Status: Closed Feedback Timeout
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: powerpc Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords: needs-qa
: 201612 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-07-16 02:31 UTC by herminio.hernandezjr
Modified: 2019-06-01 07:14 UTC (History)
4 users (show)

See Also:
koobs: maintainer-feedback? (hrs)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description herminio.hernandezjr 2015-07-16 02:31:26 UTC
I am failing to install the texlive-base port on PowerPC. When I run "sudo make install clean" I keep getting this

configure: error: Sorry, can not preprocess <lj_arch.h>
=== configuring in luajit failed
gmake[3]: *** [recurse] Error 1
gmake[3]: Leaving directory `/usr/ports/print/texlive-base/work/texlive-20140525-source/libs'
gmake[2]: *** [all-recursive] Error 1
gmake[2]: Leaving directory `/usr/ports/print/texlive-base/work/texlive-20140525-source/libs'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/usr/ports/print/texlive-base/work/texlive-20140525-source'
*** Error code 1

Stop.
make: stopped in /usr/ports/print/texlive-base
Comment 1 Tilman Keskinoz freebsd_committer 2017-06-22 21:00:50 UTC
*** Bug 201612 has been marked as a duplicate of this bug. ***
Comment 2 Walter Schwarzenfeld freebsd_triage 2018-02-20 06:19:40 UTC
Is this still relevant?
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2019-06-01 07:14:01 UTC
If this is still reproducible with the latest version of the ports tree, please re-open the issue with additional details