Bug 202103 - [maintainer-update] security/kpcli update to 3.0
Summary: [maintainer-update] security/kpcli update to 3.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Bartek Rutkowski
URL:
Keywords:
Depends on: 202101
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 12:19 UTC by alexander.4mail
Modified: 2015-08-06 09:52 UTC (History)
2 users (show)

See Also:


Attachments
kpcli_28to30.diff (1.11 KB, patch)
2015-08-05 12:19 UTC, alexander.4mail
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description alexander.4mail 2015-08-05 12:19:30 UTC
Created attachment 159571 [details]
kpcli_28to30.diff

security/kpcli update to 3.0
Commit only after 202101 (https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=202101)
Comment 1 commit-hook freebsd_committer 2015-08-06 09:52:20 UTC
A commit references this bug:

Author: robak
Date: Thu Aug  6 09:52:09 UTC 2015
New revision: 393648
URL: https://svnweb.freebsd.org/changeset/ports/393648

Log:
  security/kpcli: update 2.8 -> 3.0

  - Add PWSAFE3 option

  PR:		202103
  Submitted by:	Alexander <alexander.4mail@gmail.com> (maintainer)

Changes:
  head/security/kpcli/Makefile
  head/security/kpcli/distinfo
Comment 2 Bartek Rutkowski freebsd_committer 2015-08-06 09:52:39 UTC
Committed, thanks!