Bug 202526 - www/drupal6 [patch][security] Update 6.36 to 6.37
Summary: www/drupal6 [patch][security] Update 6.36 to 6.37
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Kurt Jaeger
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2015-08-20 20:04 UTC by Simon Wright
Modified: 2015-08-21 14:59 UTC (History)
3 users (show)

See Also:
pi: merge-quarterly+


Attachments
Diff: update Drupal 6.36 to 6.37 (947 bytes, patch)
2015-08-20 20:04 UTC, Simon Wright
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Wright 2015-08-20 20:04:05 UTC
Created attachment 160153 [details]
Diff: update Drupal 6.36 to 6.37

Upgrade from Drupal 6 from 6.36 to 6.37

https://www.drupal.org/drupal-6.37-release-notes

Release notes

Maintenance and security release of the Drupal 6 series.

This release fixes security vulnerabilities. Sites are urged to upgrade immediately after reading the notes below and the security announcement:

    Drupal Core - Critical - Multiple Vulnerabilities - SA-CORE-2015-003

No other fixes are included.

No changes have been made to the .htaccess, robots.txt or default settings.php files in this release, so upgrading custom versions of those files is not necessary.

Known issues:

None.
Comment 1 Kurt Jaeger freebsd_committer 2015-08-20 20:36:26 UTC
testing@work
Comment 2 Kurt Jaeger freebsd_committer 2015-08-20 20:38:01 UTC
Test-builds OK on cur 93a 10a 10i
Comment 3 commit-hook freebsd_committer 2015-08-20 20:38:12 UTC
A commit references this bug:

Author: pi
Date: Thu Aug 20 20:38:06 UTC 2015
New revision: 394913
URL: https://svnweb.freebsd.org/changeset/ports/394913

Log:
  www/drupal6: 6.36 -> 6.37

  - This release fixes security vulnerabilities. Sites are urged to upgrade
    immediately after reading the notes below and the security announcement:
    Drupal Core - Critical - Multiple Vulnerabilities - SA-CORE-2015-003

  PR:		202526
  Submitted by:	simon.wright@gmx.net (maintainer)

Changes:
  head/www/drupal6/Makefile
  head/www/drupal6/distinfo
Comment 4 Kurt Jaeger freebsd_committer 2015-08-20 20:38:57 UTC
Thanks!
Comment 5 Kurt Jaeger freebsd_committer 2015-08-21 05:27:58 UTC
TODO: merge to quarterly.
Comment 6 Xin LI freebsd_committer 2015-08-21 05:29:15 UTC
(In reply to Kurt Jaeger from comment #5)
Merge approved, please go ahead and merge it.
Comment 7 commit-hook freebsd_committer 2015-08-21 14:59:25 UTC
A commit references this bug:

Author: pi
Date: Fri Aug 21 14:58:45 UTC 2015
New revision: 394958
URL: https://svnweb.freebsd.org/changeset/ports/394958

Log:
  MFH: r394913
  www/drupal6: 6.36 -> 6.37

  - This release fixes security vulnerabilities. Sites are urged to upgrade
    immediately after reading the notes below and the security announcement:
    Drupal Core - Critical - Multiple Vulnerabilities - SA-CORE-2015-003

  PR:		202526
  Submitted by:	simon.wright@gmx.net (maintainer)
  Approved by:	ports-secteam

Changes:
  branches/2015Q3/www/drupal6/Makefile
  branches/2015Q3/www/drupal6/distinfo