Bug 202598 - [patch] deskutils/py-khal: update to 0.6.0, fix deps, add zsh completion
Summary: [patch] deskutils/py-khal: update to 0.6.0, fix deps, add zsh completion
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Pawel Pekala
URL:
Keywords: patch
: 201464 (view as bug list)
Depends on: 202604
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-23 17:55 UTC by Maxim Filimonov
Modified: 2015-10-02 19:33 UTC (History)
2 users (show)

See Also:


Attachments
svn diff (3.20 KB, patch)
2015-08-23 17:55 UTC, Maxim Filimonov
no flags Details | Diff
poudriere log (28.01 KB, text/x-log)
2015-08-23 17:56 UTC, Maxim Filimonov
no flags Details
svn diff (2.72 KB, patch)
2015-08-24 00:14 UTC, Maxim Filimonov
no flags Details | Diff
svn diff (2.97 KB, patch)
2015-08-24 00:26 UTC, Maxim Filimonov
no flags Details | Diff
poudriere log (28.54 KB, text/x-log)
2015-08-24 00:37 UTC, Maxim Filimonov
no flags Details
poudriere log (28.54 KB, text/x-log)
2015-08-24 00:37 UTC, Maxim Filimonov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maxim Filimonov 2015-08-23 17:55:06 UTC
I've made an update to the specified port. portlint says everything's fine; the patch and the poudriere log are going to be attached now.
Comment 1 Maxim Filimonov 2015-08-23 17:55:45 UTC
Created attachment 160257 [details]
svn diff

Attached the svn diff.
Comment 2 Maxim Filimonov 2015-08-23 17:56:18 UTC
Created attachment 160258 [details]
poudriere log

Attached the poudirere log
Comment 3 Maxim Filimonov 2015-08-24 00:14:11 UTC
Created attachment 160268 [details]
svn diff

Updated the port, added a dependency to a new one.
Comment 4 Maxim Filimonov 2015-08-24 00:26:03 UTC
Created attachment 160272 [details]
svn diff

A stupid typo in Makefile fixed. 
"poudriere never lies"
Comment 5 Maxim Filimonov 2015-08-24 00:37:07 UTC
Created attachment 160273 [details]
poudriere log

And the poudriere log for the fixed port
Comment 6 Maxim Filimonov 2015-08-24 00:37:48 UTC
Created attachment 160274 [details]
poudriere log

Now fixed
Comment 7 Maxim Filimonov 2015-08-24 00:40:42 UTC
*** Bug 201464 has been marked as a duplicate of this bug. ***
Comment 8 commit-hook freebsd_committer 2015-10-02 19:33:35 UTC
A commit references this bug:

Author: pawel
Date: Fri Oct  2 19:33:12 UTC 2015
New revision: 398446
URL: https://svnweb.freebsd.org/changeset/ports/398446

Log:
  - Update to version 0.6.0
  - Fix dependencies, fbsd:nokeywords files props (on -> yes)
  - Install zsh completion file

  PR:		202598
  Submitted by:	Maxim Filimonov (maintainer)

Changes:
  head/deskutils/py-khal/Makefile
  head/deskutils/py-khal/distinfo
  head/deskutils/py-khal/files/
  head/deskutils/py-khal/files/patch-setup.py
_U  head/deskutils/py-khal/pkg-descr