Bug 202602 - net-mgmt/wifimgr: Cannot reset interface wlan0 - exit code 1
Summary: net-mgmt/wifimgr: Cannot reset interface wlan0 - exit code 1
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on: 183407
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-23 21:29 UTC by Carlos J Puga Medina
Modified: 2017-04-10 13:18 UTC (History)
2 users (show)

See Also:
vlad-fbsd: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos J Puga Medina 2015-08-23 21:29:09 UTC
wifimgr shows a popup containing an error and it crashes.

cannot reset interface wlan0 - exit code 1

See as reference:
https://forums.freebsd.org/threads/wifimgr-crashing.52928/
Comment 1 J.R. Oldroyd 2015-08-24 19:37:54 UTC
This is not a bug in wifimgr, all wifimgr is doing is reporting an error from the underlying rc script.  You are probably hitting the problem noted in PR 183407 that has long been awaiting a fix.

See: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=183407
Comment 2 Carlos J Puga Medina 2015-08-24 20:11:26 UTC
(In reply to fbsd from comment #1)

Oh, in this case the bug 183407 must be resolved to close this one.

Thank you,
Comment 3 VK freebsd_triage 2017-01-12 17:54:10 UTC
Maintainer has responded. Please remember the proper way to flag maintainer response is to set it to (+), not to remove it.
Comment 4 Martin Wilke freebsd_committer 2017-04-10 13:18:40 UTC
close as per request.