Bug 202702 - note geom_eli_passphrase_prompt in loader.conf.5
Summary: note geom_eli_passphrase_prompt in loader.conf.5
Status: Closed Works As Intended
Alias: None
Product: Documentation
Classification: Unclassified
Component: Documentation (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Allan Jude
URL: https://reviews.freebsd.org/D3524
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-28 01:55 UTC by Mason Loring Bliss
Modified: 2019-09-17 20:45 UTC (History)
2 users (show)

See Also:


Attachments
patch for sys/boot/forth/loader.conf.5 (650 bytes, patch)
2015-08-28 01:55 UTC, Mason Loring Bliss
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mason Loring Bliss 2015-08-28 01:55:47 UTC
Created attachment 160428 [details]
patch for sys/boot/forth/loader.conf.5

The new geom_eli_passphrase_prompt functionality should be noted in loader.conf(5). The attached patch (against 10.2) accomplishes this.
Comment 1 Allan Jude freebsd_committer 2015-08-29 02:42:22 UTC
https://reviews.freebsd.org/D3524
Comment 2 Mason Loring Bliss 2015-12-02 09:44:05 UTC
I submitted a clean patch. Is this going to sit for months? What's the bogus text that appears in the attached review? It has little to do with the patch I submitted.
Comment 3 Allan Jude freebsd_committer 2015-12-02 15:49:05 UTC
Warren requested a number of changes to improve the language in the manpage.
Comment 4 Mason Loring Bliss 2017-08-10 19:24:55 UTC
FreeBSD is better off this way. Sorry for the bother.