Bug 202720 - www/jetty: update 9.3.2
Summary: www/jetty: update 9.3.2
Status: Closed DUPLICATE of bug 204190
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Jimmy Olgeni
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-28 16:15 UTC by pguinard
Modified: 2019-03-11 16:57 UTC (History)
4 users (show)

See Also:


Attachments
svn diff > ../`make -VPKGNAME`.diff (134.53 KB, patch)
2015-08-28 16:15 UTC, pguinard
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description pguinard 2015-08-28 16:15:34 UTC
Created attachment 160448 [details]
svn diff > ../`make -VPKGNAME`.diff

Update jetty from 8 to 9 as well as clean up some permissions:

These need to still be writable by the runas user on the default install, not the whole directory.:

@dir jetty
@dir jetty/logs
Comment 1 Vanilla I. Shu freebsd_committer 2015-08-30 02:34:47 UTC
Assign to maintainer
Comment 2 pguinard 2015-12-24 16:31:14 UTC
This has been done by the splitting of jetty to jetty8 and jetty9.

*** This bug has been marked as a duplicate of bug 204190 ***
Comment 3 commit-hook freebsd_committer 2019-03-11 16:53:42 UTC
A commit references this bug:

Author: rodrigo
Date: Mon Mar 11 16:53:03 UTC 2019
New revision: 495366
URL: https://svnweb.freebsd.org/changeset/ports/495366

Log:
  Add a section in UPDATE after changes in www/igal2

  PR:		202720

Changes:
  head/UPDATING
Comment 4 Rodrigo Osorio freebsd_committer 2019-03-11 16:57:18 UTC
(In reply to commit-hook from comment #3)
Invalid reference, the correct one is 236392