Bug 202837 - x11-wm/enlightenment: build failed
Summary: x11-wm/enlightenment: build failed
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-enlightenment mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-02 16:24 UTC by Julien Cigar
Modified: 2015-09-02 22:17 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (enlightenment)


Attachments
fix Makefile (614 bytes, patch)
2015-09-02 16:32 UTC, Julien Cigar
no flags Details | Diff
fix Makefile (614 bytes, patch)
2015-09-02 16:35 UTC, Julien Cigar
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Julien Cigar 2015-09-02 16:24:31 UTC
Logs: http://poudriere.bebif.be/data/r10_1x64-default-desktop/2015-09-02_16h41m32s/logs/errors/enlightenment-0.19.9,2.log

I think OPTIONS_UNSET=NLS is the cause
Comment 1 Julien Cigar 2015-09-02 16:32:05 UTC
Created attachment 160638 [details]
fix Makefile
Comment 2 Julien Cigar 2015-09-02 16:35:29 UTC
Created attachment 160639 [details]
fix Makefile

sorry, this one is OK..
Comment 3 commit-hook freebsd_committer 2015-09-02 22:16:45 UTC
A commit references this bug:

Author: gblach
Date: Wed Sep  2 22:16:08 UTC 2015
New revision: 395911
URL: https://svnweb.freebsd.org/changeset/ports/395911

Log:
  Fix build when NLS option is off

  PR:		202837
  Submitted by:	Julien Cigar (jcigar <at> ulb <dot> ac <dot> be)

Changes:
  head/x11-wm/enlightenment/Makefile
Comment 4 Grzegorz Blach freebsd_committer 2015-09-02 22:17:23 UTC
Committed, thanks.