Bug 202839 - devel/libvirt: update to 1.2.19
Summary: devel/libvirt: update to 1.2.19
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jason Helfman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-02 18:26 UTC by Roman Bogorodskiy
Modified: 2015-09-11 23:14 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (jgh)


Attachments
update to 1.2.19 (1.40 KB, patch)
2015-09-02 18:26 UTC, Roman Bogorodskiy
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Bogorodskiy freebsd_committer 2015-09-02 18:26:52 UTC
Created attachment 160641 [details]
update to 1.2.19

- Update to 1.2.19
- Explicitly disable Xen drivers as it'll fail to build if sysutils/xen-tools is present on the system
Comment 1 commit-hook freebsd_committer 2015-09-11 23:14:48 UTC
A commit references this bug:

Author: jgh
Date: Fri Sep 11 23:13:50 UTC 2015
New revision: 396721
URL: https://svnweb.freebsd.org/changeset/ports/396721

Log:
  - update to devel/libvirt [1] and devel/py-libvirt to 1.2.19

  http://libvirt.org/git/?p=libvirt.git;a=shortlog;h=refs/tags/v1.2.19

  PR:		202839 [1]
  Submitted by:	novel@ [1]

Changes:
  head/devel/libvirt/Makefile
  head/devel/libvirt/distinfo
  head/devel/libvirt/pkg-plist
  head/devel/py-libvirt/Makefile
  head/devel/py-libvirt/distinfo