Bug 202964 - editors/libreoffice extensions missing after upgrade to 5.0
Summary: editors/libreoffice extensions missing after upgrade to 5.0
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: FreeBSD Office Team (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-08 04:57 UTC by mzs_47
Modified: 2018-02-20 16:11 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (office)


Attachments
Screenshots of extensions. (297.50 KB, application/gzip)
2015-09-08 04:57 UTC, mzs_47
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description mzs_47 2015-09-08 04:57:41 UTC
Created attachment 160828 [details]
Screenshots of extensions.

I was using libreoffice 4.3 with VRT extensions for network diagrams.
But after upgrading to libreoffice 5.0, there is no extension manager listed under "Tools" menu. 
Nor the gallery button present in the "Drawing" toolbar at the bottom using with which I can access the installed pictures from the extension.

Refer the attached screenshots from version 4.3 where all these are present.
I had to downgrade to version 4.3. 

Is it possible to have two versions of libreoffice available for users? 
This will help people/organizations who use old but supported versions.

#VRT extensions
https://extensions.libreoffice.org/extension-center/vrt-network-equipment
http://www.vrt.com.au/downloads/vrt-network-equipment

[..]
>freebsd64_10# pkg info libreoffice
libreoffice-4.3.7_1
Name           : libreoffice
Version        : 4.3.7_1
Installed on   : Tue Sep  8 10:11:27 IST 2015
Origin         : editors/libreoffice
Architecture   : freebsd:10:x86:64
Prefix         : /usr/local
Categories     : editors
[..]
Comment 1 Jung-uk Kim freebsd_committer 2015-09-10 20:34:41 UTC
I cannot reproduce the problem.  Can you show us your build options?
Comment 2 mzs_47 2015-09-11 12:06:31 UTC
I used pkg to install it, did not build using make.
Comment 3 Walter Schwarzenfeld freebsd_triage 2018-01-12 23:15:05 UTC
Is this still relevant? Or could this be closed?
Comment 4 mzs_47 2018-01-13 11:40:09 UTC
I have not tried this again. If you think it makes sense to open a new bug report please close this.
Comment 5 Walter Schwarzenfeld freebsd_triage 2018-02-20 16:11:27 UTC
=> there is no extension manager listed under "Tools" menu. 
So I close here, overcome by events.