Bug 203215 - [MAINTAINER] security/govpn: Update to 4.0
Summary: [MAINTAINER] security/govpn: Update to 4.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-19 21:05 UTC by Sergey Matveev
Modified: 2015-09-20 03:14 UTC (History)
2 users (show)

See Also:


Attachments
Update patch from 3.5 to 4.0 (771 bytes, patch)
2015-09-19 21:05 UTC, Sergey Matveev
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Matveev 2015-09-19 21:05:08 UTC
Created attachment 161201 [details]
Update patch from 3.5 to 4.0

Update GoVPN from 3.5 to 4.0.
Comment 1 commit-hook freebsd_committer 2015-09-20 03:09:08 UTC
A commit references this bug:

Author: wen
Date: Sun Sep 20 03:08:27 UTC 2015
New revision: 397353
URL: https://svnweb.freebsd.org/changeset/ports/397353

Log:
  - Update to 4.0

  PR:		203215
  Reviewed by:	stargrave@stargrave.org(maintainer)

Changes:
  head/security/govpn/Makefile
  head/security/govpn/distinfo