Bug 203317 - [MAINTAINER] math/coinmp: Update to 1.8.3
Summary: [MAINTAINER] math/coinmp: Update to 1.8.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL:
Keywords:
: 203351 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-09-24 19:06 UTC by Carlos J Puga Medina
Modified: 2015-09-25 20:00 UTC (History)
2 users (show)

See Also:


Attachments
Patch (2.25 KB, patch)
2015-09-24 19:06 UTC, Carlos J Puga Medina
no flags Details | Diff
testport log on 93x32 (702.18 KB, text/x-log)
2015-09-24 19:07 UTC, Carlos J Puga Medina
no flags Details
testport log on 93x64 (713.60 KB, text/x-log)
2015-09-24 19:07 UTC, Carlos J Puga Medina
no flags Details
testport log on 10x32 (735.20 KB, text/x-log)
2015-09-24 19:08 UTC, Carlos J Puga Medina
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos J Puga Medina 2015-09-24 19:06:24 UTC
Created attachment 161345 [details]
Patch

- Update to 1.8.3
Comment 1 Carlos J Puga Medina 2015-09-24 19:07:09 UTC
Created attachment 161346 [details]
testport log on 93x32
Comment 2 Carlos J Puga Medina 2015-09-24 19:07:42 UTC
Created attachment 161347 [details]
testport log on 93x64
Comment 3 Carlos J Puga Medina 2015-09-24 19:08:18 UTC
Created attachment 161348 [details]
testport log on 10x32
Comment 4 Carlos J Puga Medina 2015-09-24 19:08:57 UTC
% portlint -ac
WARN: Consider to set DEVELOPER=yes in /etc/make.conf
0 fatal errors and 1 warning found.
Comment 5 Kurt Jaeger freebsd_committer 2015-09-25 05:22:17 UTC
Take.
Comment 6 commit-hook freebsd_committer 2015-09-25 05:50:40 UTC
A commit references this bug:

Author: pi
Date: Fri Sep 25 05:50:32 UTC 2015
New revision: 397792
URL: https://svnweb.freebsd.org/changeset/ports/397792

Log:
  math/coinmp: 1.8.2 -> 1.8.3

  - added compatibility with SoPlex 2.2
  - added OsiSpx::getLpPtr()

  PR:		203317
  Submitted by:	Carlos J Puga Medina <cpm@fbsd.es>

Changes:
  head/math/coinmp/Makefile
  head/math/coinmp/distinfo
  head/math/coinmp/pkg-plist
Comment 7 Kurt Jaeger freebsd_committer 2015-09-25 05:51:12 UTC
Please provide a changelog link or so ?

Committed, thanks!
Comment 8 Pedro F. Giffuni freebsd_committer 2015-09-25 20:00:27 UTC
*** Bug 203351 has been marked as a duplicate of this bug. ***