Bug 203415 - x11/rxvt-unicode: gets stuck, won't create new clients / open new tabs via tabbed extension
Summary: x11/rxvt-unicode: gets stuck, won't create new clients / open new tabs via ta...
Status: Closed DUPLICATE of bug 203416
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Thierry Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-28 15:06 UTC by Tony Narlock
Modified: 2015-09-28 18:32 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (thierry)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Narlock 2015-09-28 15:06:45 UTC
This started happening only a few days ago (on or around September 26, 2015)

New urxvt terminals do not launch, this includes tabs that'd be started via the urxvt perl extension (the extension / plugin is called "tabbed"). I have to `killall urxvtd`  to get it working again.

Let me know if there's any more debug information I could provide

$ echo $TERM
xterm

$ freebsd-version -ku; uname -apKU                                                                                                                        
11.0-CURRENT
11.0-CURRENT
FreeBSD z600 11.0-CURRENT FreeBSD 11.0-CURRENT #20: Sun Sep 27 12:29:40 CDT 2015     root@z600:/usr/obj/usr/src/sys/MYKERNEL  amd64 amd64 1100079 1100079

$ pkg info rxvt-unicode
rxvt-unicode-9.21
Name           : rxvt-unicode
Version        : 9.21
Installed on   : Sun Sep  6 20:41:23 CDT 2015
Origin         : x11/rxvt-unicode
Architecture   : freebsd:11:x86:64

$ cat ~/.Xresources

URxvt.letterSpace:      0

URxvt*intensityStyles: false
URxvt*internalBorder: 0

URxvt.inputMethod: fcitx
URxvt.preeditType: OverTheSpot

URxvt*scrollBar_right: false
URxvt*scrollBar: false

URxvt.perl-ext-common: default,matcher,tabbed
URxvt.tabbed.tabbar-bg: -1
URxvt.scrollBar:        false
URxvt.urgentOnBell:     true
URxvt.imLocale:         en_US.UTF-8
URxvt.cursorBlink:      true


URxvt.borderless:       true
URxvt*perl-ext-common:  default,matcher
URxvt*urlLauncher:      x-www-browser
URxvt*matcher.button:   1
URxvt.searchable-scrollback: CM-s
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2015-09-28 18:32:43 UTC

*** This bug has been marked as a duplicate of bug 203416 ***