Bug 203517 - graphics/inkscape: add python run-depend
Summary: graphics/inkscape: add python run-depend
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-gnome mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-02 21:44 UTC by Dmitry Marakasov
Modified: 2015-10-06 17:56 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments
Patch (467 bytes, patch)
2015-10-02 21:44 UTC, Dmitry Marakasov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Marakasov freebsd_committer 2015-10-02 21:44:03 UTC
Created attachment 161663 [details]
Patch

Inkscape installs bunch of python scripts e.g. under extensions/. Looks like it needs python run-depend for them.
Comment 1 commit-hook freebsd_committer 2015-10-06 17:56:16 UTC
A commit references this bug:

Author: amdmi3
Date: Tue Oct  6 17:55:24 UTC 2015
New revision: 398708
URL: https://svnweb.freebsd.org/changeset/ports/398708

Log:
  - Add missing python run-dependency (inkscape installs bunch of python scripts)

  PR:		203517
  Submitted by:	amdmi3
  Approved by:	kwm

Changes:
  head/graphics/inkscape/Makefile