Bug 203677 - www/firefox: upgrade to 41.0.1
Summary: www/firefox: upgrade to 41.0.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-10 13:40 UTC by Christoph Moench-Tegeder
Modified: 2015-11-04 02:15 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (gecko)


Attachments
update firefox and firefox-i18n to 41.0.1 (32.72 KB, patch)
2015-10-10 13:40 UTC, Christoph Moench-Tegeder
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph Moench-Tegeder freebsd_committer 2015-10-10 13:40:45 UTC
Created attachment 161880 [details]
update firefox and firefox-i18n to 41.0.1

https://www.mozilla.org/en-US/firefox/41.0.1/releasenotes/
Fixes a few crashs and a regression in the bookmark creation.

Additionally, I've taken the liberty to do some housekeeping in www/firefox-i18n: added uz (uzbek languange), removed languages currently not available, and fixed the sort order to be the same (by xpi name) in all places.

"Works for me" - this report is submitted using the firefox 41.0.1 :)
Comment 1 commit-hook freebsd_committer 2015-10-10 19:52:05 UTC
A commit references this bug:

Author: swills
Date: Sat Oct 10 19:51:12 UTC 2015
New revision: 399014
URL: https://svnweb.freebsd.org/changeset/ports/399014

Log:
  www/firefox-i18n: update to 41.0.1

  PR:		203677
  Submitted by:	Christoph Moench-Tegeder <cmt@burggraben.net>

Changes:
  head/www/firefox-i18n/Makefile
  head/www/firefox-i18n/Makefile.lang
  head/www/firefox-i18n/Makefile.option
  head/www/firefox-i18n/distinfo
Comment 2 Steve Wills freebsd_committer 2015-10-10 19:52:35 UTC
Committed, thanks!
Comment 3 commit-hook freebsd_committer 2015-11-04 02:15:54 UTC
A commit references this bug:

Author: swills
Date: Wed Nov  4 02:15:24 UTC 2015
New revision: 400728
URL: https://svnweb.freebsd.org/changeset/ports/400728

Log:
  MFH: r399014

  www/firefox-i18n: update to 41.0.1

  PR:		203677
  Submitted by:	Christoph Moench-Tegeder <cmt@burggraben.net>

Changes:
_U  branches/2015Q4/
  branches/2015Q4/www/firefox-i18n/Makefile
  branches/2015Q4/www/firefox-i18n/Makefile.lang
  branches/2015Q4/www/firefox-i18n/Makefile.option
  branches/2015Q4/www/firefox-i18n/distinfo