Bug 204124 - [request] [new port] databases/mysql57-server
Summary: [request] [new port] databases/mysql57-server
Status: Closed DUPLICATE of bug 204607
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: i386 Any
: --- Affects Many People
Assignee: Alex Dupre
URL:
Keywords:
Depends on: 199601
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-29 14:38 UTC by fcsk.aim
Modified: 2015-12-08 17:51 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fcsk.aim 2015-10-29 14:38:12 UTC
Hy, a week ago was released mysql57.
Could someone make an port in pkg  ?
Comment 1 fcsk.aim 2015-10-29 18:28:11 UTC
Please, add mysql57 port. I really need.
Comment 2 fcsk.aim 2015-10-30 01:26:03 UTC
(In reply to fcsk.aim from comment #1)
pkg install mysql57-server
Don't work :d -_- I need pkg.


Thanks
Comment 3 fcsk.aim 2015-11-03 03:37:11 UTC
When will be avaliable?
Comment 4 Mark Felder freebsd_committer 2015-11-09 15:03:30 UTC
I've been informed that there is a MySQL 5.7 port in testing.
Comment 5 fcsk.aim 2015-11-12 05:46:38 UTC
Thanks , i'am waiting.
Comment 6 fcsk.aim 2015-11-27 04:13:49 UTC
In what stage it's testing?
Comment 7 fcsk.aim 2015-12-07 15:58:18 UTC
Come on guys. :) In what stage it's testing? :)

Thanks
Comment 8 Mark Felder freebsd_committer 2015-12-08 17:49:53 UTC
We can't import MySQL 5.7 until a new enough version of boost works in FreeBSD without breaking applications. Unfortunately, there's an uphill battle in #199601 trying to get this worked out.

I urge you to use an alternative such as MariaDB for the moment.
Comment 9 Mark Felder freebsd_committer 2015-12-08 17:51:21 UTC

*** This bug has been marked as a duplicate of bug 204607 ***