Bug 204606 - devel/boost-all: Update to 1.58.0 (Needed for MySQL 5.7]
Summary: devel/boost-all: Update to 1.58.0 (Needed for MySQL 5.7]
Status: Closed DUPLICATE of bug 199601
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-office mailing list
URL:
Keywords: needs-patch, needs-qa, patch
Depends on:
Blocks:
 
Reported: 2015-11-16 19:18 UTC by Mahdi Mokhtari
Modified: 2015-11-23 05:34 UTC (History)
4 users (show)

See Also:
koobs: maintainer-feedback? (office)


Attachments
my shar files of lib boost (7.33 KB, text/plain)
2015-11-16 19:18 UTC, Mahdi Mokhtari
no flags Details
continue of prev shar files (1.70 KB, text/plain)
2015-11-16 19:19 UTC, Mahdi Mokhtari
no flags Details
continue of prev shar files (535.14 KB, text/plain)
2015-11-16 19:19 UTC, Mahdi Mokhtari
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mahdi Mokhtari freebsd_committer freebsd_triage 2015-11-16 19:18:31 UTC
Created attachment 163203 [details]
my shar files of lib boost

Uploaded for pre-alpha version of mysql57.
but this port itself works for me !

3 files:
boost-all.shar
boost-libs.shar
boost-jam.shar
Comment 1 Mahdi Mokhtari freebsd_committer freebsd_triage 2015-11-16 19:19:13 UTC
Created attachment 163204 [details]
continue of prev shar files
Comment 2 Mahdi Mokhtari freebsd_committer freebsd_triage 2015-11-16 19:19:41 UTC
Created attachment 163205 [details]
continue of prev shar files
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2015-11-17 13:17:40 UTC
Thank you for your submission Mokhi.

Since devel/boost-all already exists, this can't be a new port. Alternatively, did you intend to create a new port under a different name?

If this *is* an update of the existing devel/boost-* ports, please provide your changes as a single unified diff against the port head (via svn diff)

Please also confirm the changes pass Quality Assurance (QA), via portlint and  poudriere

You can find more information and instructions here: https://www.freebsd.org/doc/en_US.ISO8859-1/books/porters-handbook/testing.html
Comment 4 Bernard Spil freebsd_committer 2015-11-17 19:36:53 UTC
Hi Mokhi,

There's already a PR for the update of boost to 1.58. Can you please have a look at #199601?

Thanks!

Bernard.

*** This bug has been marked as a duplicate of bug 199601 ***