Bug 204684 - panic: mp_setmaxid: one CPU but mp_maxid is not zero
Summary: panic: mp_setmaxid: one CPU but mp_maxid is not zero
Status: Closed DUPLICATE of bug 204685
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: CURRENT
Hardware: sparc64 Any
: --- Affects Many People
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-19 17:04 UTC by Edward Tomasz Napierala
Modified: 2015-11-19 17:12 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edward Tomasz Napierala freebsd_committer 2015-11-19 17:04:10 UTC
Trying to boot 11-CURRENT on Sun Blade 2000 (which for some reason reports as SUNW,Sun-Blade-1000), 2 x UltraSPARC-III+, results in the following panic:

panic: mp_setmaxid: one CPU but mp_maxid is not zero

FreeBSD 10.1-RELASE works with no problems.
Comment 1 Edward Tomasz Napierala freebsd_committer 2015-11-19 17:12:41 UTC

*** This bug has been marked as a duplicate of bug 204685 ***