Bug 204939 - math/maxima: update to 5.37.3
Summary: math/maxima: update to 5.37.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Brendan Fabeny
URL:
Keywords: patch, patch-ready
: 197877 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-12-01 15:58 UTC by Michael Danilov
Modified: 2016-02-07 17:57 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (bf)


Attachments
math/maxima (34.05 KB, patch)
2015-12-01 15:58 UTC, Michael Danilov
koobs: maintainer-approval? (bf)
Details | Diff
portlint (1.06 KB, text/plain)
2015-12-01 15:58 UTC, Michael Danilov
no flags Details
poudriere pt.1 (548.29 KB, text/plain)
2015-12-01 16:02 UTC, Michael Danilov
no flags Details
poudriere pt.2 (548.29 KB, text/plain)
2015-12-01 16:02 UTC, Michael Danilov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Danilov 2015-12-01 15:58:09 UTC
Created attachment 163710 [details]
math/maxima

I am not sure about the numbered .info files and .info files in share:

info/dir
info/maxima-index.lisp
info/maxima.info-1
info/maxima.info-2
info/maxima.info-3
%%DATADIR%%/%%PORTVERSION%%/share/contrib/integration/abs_integrate.info
%%DATADIR%%/%%PORTVERSION%%/share/contrib/maxima-odesolve/kovacicODE.info
%%DATADIR%%/%%PORTVERSION%%/share/draw/drawutils.info
%%DATADIR%%/%%PORTVERSION%%/share/logic/logic.info

Other than that, the port builds and runs with sbcl .1.2.9_1,1
Comment 1 Michael Danilov 2015-12-01 15:58:50 UTC
Created attachment 163711 [details]
portlint
Comment 2 Michael Danilov 2015-12-01 16:02:18 UTC
Created attachment 163712 [details]
poudriere pt.1
Comment 3 Michael Danilov 2015-12-01 16:02:49 UTC
Created attachment 163713 [details]
poudriere pt.2
Comment 4 commit-hook freebsd_committer 2016-01-20 08:46:13 UTC
A commit references this bug:

Author: wen
Date: Wed Jan 20 08:45:58 UTC 2016
New revision: 406734
URL: https://svnweb.freebsd.org/changeset/ports/406734

Log:
  - Update to 5.37.3

  PR:		204939
  Submitted by:	mike.d.ft402@gmail.com
  Approved by:	maintainer(timeout, >40 days)

Changes:
  head/math/maxima/Makefile
  head/math/maxima/distinfo
  head/math/maxima/files/patch-doc_info_Makefile.in
  head/math/maxima/pkg-plist
Comment 5 Kurt Jaeger freebsd_committer 2016-02-07 17:57:15 UTC
*** Bug 197877 has been marked as a duplicate of this bug. ***