Bug 204967 - [NEW PORT] net/freeswitch: Cross-Platform Scalable FREE Multi-Protocol Soft Switch
Summary: [NEW PORT] net/freeswitch: Cross-Platform Scalable FREE Multi-Protocol Soft S...
Status: Closed DUPLICATE of bug 205681
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords: feature, needs-qa, patch
Depends on: 204958 205681
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 13:17 UTC by Šimun Mikecin
Modified: 2016-03-06 20:50 UTC (History)
3 users (show)

See Also:


Attachments
new port. (21.88 KB, text/plain)
2015-12-02 13:17 UTC, Šimun Mikecin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Šimun Mikecin 2015-12-02 13:17:30 UTC
Created attachment 163753 [details]
new port.

The World's First Cross-Platform Scalable FREE Multi-Protocol Soft Switch.

WWW: http://www.freeswitch.org/

This port requires libyuv, which is not commited to the ports tree at the moment of writing this.

libyuv port is submitted in this bug report:
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=204958
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2015-12-02 13:21:16 UTC
Thanks!

Can you confirm that this port passes QA (portlint, poudriere) please
Comment 2 Šimun Mikecin 2015-12-02 13:28:25 UTC
This port passes portlint.
I did not yet test with poudriere.
Comment 3 Mark Linimon freebsd_committer freebsd_triage 2015-12-08 21:18:48 UTC
Is this the same freeswitch port that was earlier deleted (per MOVED) ?

net/freeswitch||2013-12-20|Has expired: Depends on expired net/freeswitch-core
Comment 4 Šimun Mikecin 2015-12-09 07:55:07 UTC
This is the port of the same application, but the port itself is completelly new.
Comment 5 Kurt Jaeger freebsd_committer 2016-03-06 20:50:34 UTC

*** This bug has been marked as a duplicate of bug 205681 ***