Bug 205054 - devel/py-mock: Update to 1.3.0
Summary: devel/py-mock: Update to 1.3.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Martin Wilke
URL:
Keywords: easy, needs-qa, patch
: 205055 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-12-06 11:26 UTC by Yuri Victorovich
Modified: 2015-12-24 14:06 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (jessekempf)


Attachments
patch (841 bytes, patch)
2015-12-06 11:26 UTC, Yuri Victorovich
no flags Details | Diff
patch (1.08 KB, patch)
2015-12-24 10:33 UTC, Yuri Victorovich
koobs: maintainer-approval? (jessekempf)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2015-12-06 11:26:34 UTC
Created attachment 163890 [details]
patch
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2015-12-06 11:32:03 UTC
*** Bug 205055 has been marked as a duplicate of this bug. ***
Comment 3 Yuri Victorovich freebsd_committer 2015-12-24 10:33:45 UTC
Created attachment 164588 [details]
patch

Sorry, it was a missing dependency.
Comment 4 commit-hook freebsd_committer 2015-12-24 14:06:50 UTC
A commit references this bug:

Author: miwi
Date: Thu Dec 24 14:06:01 UTC 2015
New revision: 404364
URL: https://svnweb.freebsd.org/changeset/ports/404364

Log:
  - Update to 1.3.0

  PR:		205054
  Submitted by:	yuri@rawbw.com
  Approved by:	maintainer timeout

Changes:
  head/devel/py-mock/Makefile
  head/devel/py-mock/distinfo