Bug 205204 - [PATCH] emulators/quasi88: Update to version 0.6.4
Summary: [PATCH] emulators/quasi88: Update to version 0.6.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Guido Falsi
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2015-12-10 18:33 UTC by tkato432
Modified: 2016-03-01 11:13 UTC (History)
1 user (show)

See Also:


Attachments
emulators_quasi88.diff (3.51 KB, patch)
2015-12-10 18:33 UTC, tkato432
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description tkato432 2015-12-10 18:33:06 UTC
Created attachment 164060 [details]
emulators_quasi88.diff
Comment 1 Guido Falsi freebsd_committer 2016-03-01 11:13:00 UTC
Committed, with minor changes.

Thanks!
Comment 2 commit-hook freebsd_committer 2016-03-01 11:13:00 UTC
A commit references this bug:

Author: madpilot
Date: Tue Mar  1 11:12:14 UTC 2016
New revision: 409868
URL: https://svnweb.freebsd.org/changeset/ports/409868

Log:
  - Update to 0.6.4
  - Update MASTER_SITES and unbreak
  - Use option helpers and targets
  - Update pkg-descr

  PR:		205204
  Submitted by:	Ports fury

Changes:
  head/emulators/quasi88/Makefile
  head/emulators/quasi88/distinfo
  head/emulators/quasi88/pkg-descr