Bug 205425 - [PATCH] lang/ruby22: update to 2.2.4
Summary: [PATCH] lang/ruby22: update to 2.2.4
Status: Closed DUPLICATE of bug 205487
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-ruby mailing list
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2015-12-19 07:17 UTC by Yasuhiro KIMURA
Modified: 2015-12-24 13:23 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (ruby)


Attachments
Update to 2.2.4 (18.33 KB, patch)
2015-12-19 07:17 UTC, Yasuhiro KIMURA
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yasuhiro KIMURA 2015-12-19 07:17:56 UTC
Created attachment 164377 [details]
Update to 2.2.4

- Update to 2.2.4.
- Change USE_AUTOTOOLS to USES=autoreconf.
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2015-12-24 13:23:51 UTC

*** This bug has been marked as a duplicate of bug 205487 ***