Bug 205601 - net-im/profanity: Update to 0.4.7
Summary: net-im/profanity: Update to 0.4.7
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tilman Keskinoz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-25 16:08 UTC by noah.bergbauer
Modified: 2015-12-28 12:13 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (arved)


Attachments
SVN diff (2.99 KB, patch)
2015-12-25 16:08 UTC, noah.bergbauer
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description noah.bergbauer 2015-12-25 16:08:40 UTC
Created attachment 164624 [details]
SVN diff

Patch attached.

I removed the patch to configure.ac as it no longer applies cleanly and the port now builds just fine without it.

(The v0.4.6 that's currently in the ports is also broken on my system as it doesn't take any input. The issue appears to be fixed in the new version.)
Comment 1 commit-hook freebsd_committer 2015-12-28 12:13:05 UTC
A commit references this bug:

Author: arved
Date: Mon Dec 28 12:12:17 UTC 2015
New revision: 404624
URL: https://svnweb.freebsd.org/changeset/ports/404624

Log:
  * Update to 0.4.7

  PR:             205601
  Submitted by:   noah.bergbauer@tum.de

  * While here add dependency on gpgme to enable PGP support

Changes:
  head/net-im/profanity/Makefile
  head/net-im/profanity/distinfo
  head/net-im/profanity/files/
Comment 2 Tilman Keskinoz freebsd_committer 2015-12-28 12:13:43 UTC
committed, thanks