Bug 205645 - textproc/rubygem-nokogiri: update to 1.6.7.1
Summary: textproc/rubygem-nokogiri: update to 1.6.7.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks: 202468
  Show dependency treegraph
 
Reported: 2015-12-27 15:21 UTC by Torsten Zühlsdorff
Modified: 2016-01-10 06:19 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (ruby)


Attachments
update to 1.6.7.1 (1.61 KB, patch)
2015-12-27 15:21 UTC, Torsten Zühlsdorff
ports: maintainer-approval? (ruby)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Torsten Zühlsdorff 2015-12-27 15:21:30 UTC
Created attachment 164727 [details]
update to 1.6.7.1

Hello,

attached a patch to upgrade this port to its current version 1.6.7.1.

portlint is fine. poudriere builds are fine on i386, amd64 for FreeBSD 9.3, 10.1, 10.2 and current. It is also loadable in irb.

But on my laptop a make stage-qa and a make check-plist complains about errors - but this errors also occurs in the version in the ports-tree. Therefore i assume everything is as wanted - but please keep this in mind.

Greetings,
Torsten
Comment 1 Torsten Zühlsdorff 2015-12-27 15:23:05 UTC
Added a block to 202468, because this PR is needed to create the new GitLab port for version 8.3.
Comment 2 commit-hook freebsd_committer 2016-01-10 06:19:44 UTC
A commit references this bug:

Author: miwi
Date: Sun Jan 10 06:19:15 UTC 2016
New revision: 405670
URL: https://svnweb.freebsd.org/changeset/ports/405670

Log:
  - Update to 1.6.7.1

  PR:		205645
  Submitted by:	Torsten Zuehlsdorff

Changes:
  head/textproc/rubygem-nokogiri/Makefile
  head/textproc/rubygem-nokogiri/distinfo
  head/textproc/rubygem-nokogiri/files/patch-gemspec