Bug 205736 - www/tdiary: modernize permission handling
Summary: www/tdiary: modernize permission handling
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: TAKATSU Tomonari
URL:
Keywords:
: 206077 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-12-30 16:06 UTC by Dmitry Marakasov
Modified: 2016-01-16 15:12 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (tota)


Attachments
Patch (27.47 KB, patch)
2015-12-30 16:06 UTC, Dmitry Marakasov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Marakasov freebsd_committer 2015-12-30 16:06:55 UTC
Created attachment 164868 [details]
Patch

- Add LICENSE_FILE
- Switch to options helpers
- Modernize plist: switch to @owner/@group and @dir
Comment 1 TAKATSU Tomonari freebsd_committer 2016-01-13 03:37:37 UTC
I'll take it.
Comment 2 Dmitry Marakasov freebsd_committer 2016-01-14 11:52:58 UTC
*** Bug 206077 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2016-01-16 15:11:55 UTC
A commit references this bug:

Author: tota
Date: Sat Jan 16 15:11:37 UTC 2016
New revision: 406229
URL: https://svnweb.freebsd.org/changeset/ports/406229

Log:
  - Add LICENSE_FILE
  - Switch to options helpers
  - Modernize plist: switch to @owner/@group and @dir

  PR:		205736
  Submitted by:	amdmi3@

Changes:
  head/www/tdiary/Makefile
  head/www/tdiary/pkg-plist
Comment 4 TAKATSU Tomonari freebsd_committer 2016-01-16 15:12:34 UTC
Committed.
Thanks!