Bug 205977 - security/govpn: Update to 5.0
Summary: security/govpn: Update to 5.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Bartek Rutkowski
URL:
Keywords: needs-qa, patch
Depends on:
Blocks:
 
Reported: 2016-01-06 19:21 UTC by Sergey Matveev
Modified: 2016-01-07 13:51 UTC (History)
1 user (show)

See Also:


Attachments
Update patch from 4.2 to 5.0 (1.90 KB, patch)
2016-01-06 19:21 UTC, Sergey Matveev
koobs: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Matveev 2016-01-06 19:21:32 UTC
Created attachment 165177 [details]
Update patch from 4.2 to 5.0

Update GoVPN to the next release 5.0 version.
Comment 1 commit-hook freebsd_committer 2016-01-07 12:38:03 UTC
A commit references this bug:

Author: robak
Date: Thu Jan  7 12:37:53 UTC 2016
New revision: 405433
URL: https://svnweb.freebsd.org/changeset/ports/405433

Log:
  security/govpn: update 4.2 -> 5.0

  - Update pkg-descr

  PR:		205977
  Submitted by:	Sergey Matveev <stargrave@stargrave.org> (maintainer)

Changes:
  head/security/govpn/Makefile
  head/security/govpn/distinfo
  head/security/govpn/pkg-descr
Comment 2 Bartek Rutkowski freebsd_committer 2016-01-07 12:39:33 UTC
Committed, thanks!