Bug 206004 - x11/xcb-proto: Patch to build against all Python versions
Summary: x11/xcb-proto: Patch to build against all Python versions
Status: Closed DUPLICATE of bug 205859
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords: needs-qa, patch
Depends on: 205807
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 12:21 UTC by clutton
Modified: 2016-01-07 12:49 UTC (History)
1 user (show)

See Also:
vlad-fbsd: maintainer-feedback? (x11)


Attachments
xcb-proto.diff (3.46 KB, patch)
2016-01-07 12:21 UTC, clutton
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description clutton 2016-01-07 12:21:55 UTC
Created attachment 165210 [details]
xcb-proto.diff

This commit relies on this patch https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=205807 and should be applied after that.

Patch makes xcb-proto work with any python version.
Comment 1 VK freebsd_triage 2016-01-07 12:49:54 UTC

*** This bug has been marked as a duplicate of bug 205859 ***