Bug 206429 - games/nethack34: doesn't fetch
Summary: games/nethack34: doesn't fetch
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Greg Lewis
URL:
Keywords: easy, patch, patch-ready, regression
Depends on:
Blocks:
 
Reported: 2016-01-20 12:10 UTC by groot
Modified: 2016-01-21 05:23 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (glewis)
koobs: merge-quarterly?


Attachments
Patch fixes up MASTER_SITES (433 bytes, patch)
2016-01-20 12:11 UTC, groot
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description groot 2016-01-20 12:10:47 UTC
games/nethack34 in r406746 doesn't fetch the distfile from sourceforge, since the source package has moved (or some magic in MASTER_SITES has changed). Following the example in nethack32/, the attached patch makes "make fetch" get the file from SF.
Comment 1 groot 2016-01-20 12:11:34 UTC
Created attachment 165861 [details]
Patch fixes up MASTER_SITES
Comment 2 commit-hook freebsd_committer 2016-01-21 05:20:22 UTC
A commit references this bug:

Author: glewis
Date: Thu Jan 21 05:20:02 UTC 2016
New revision: 406822
URL: https://svnweb.freebsd.org/changeset/ports/406822

Log:
  . Fix MASTER_SITES and thus fetch.

  PR:		206429
  Submitted by:	groot@kde.org

Changes:
  head/games/nethack34/Makefile
Comment 3 Greg Lewis freebsd_committer 2016-01-21 05:23:00 UTC
Thanks!  Patch committed.