Bug 206434 - security/p5-Dancer2-Plugin-Auth-Extensible: Update to 0.501
Summary: security/p5-Dancer2-Plugin-Auth-Extensible: Update to 0.501
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords: easy, patch, patch-ready
Depends on:
Blocks:
 
Reported: 2016-01-20 16:53 UTC by Henk van Oers
Modified: 2016-01-22 11:38 UTC (History)
0 users

See Also:


Attachments
The diff update from 0.500 to 0.501 (1.17 KB, patch)
2016-01-20 16:53 UTC, Henk van Oers
hvo.pm: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Henk van Oers 2016-01-20 16:53:57 UTC
Created attachment 165871 [details]
The diff update from 0.500 to 0.501

portlint -A, make test, etcetera OK.
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2016-01-20 16:56:57 UTC
Thank you for your submission Henk!

Please set maintainer-approval to + on any attachments for ports you are maintainer of. This can be done via Attachment -> Details -> maintainer-approval [+]
Comment 2 Henk van Oers 2016-01-21 21:05:58 UTC
New port security/p5-Dancer2-Plugin-Auth-Extensible-Provider-DBIC depends on this version.
Comment 3 commit-hook freebsd_committer 2016-01-22 11:34:49 UTC
A commit references this bug:

Author: sunpoet
Date: Fri Jan 22 11:33:54 UTC 2016
New revision: 406905
URL: https://svnweb.freebsd.org/changeset/ports/406905

Log:
  - Update to 0.501
  - While I'm here, add NO_ARCH

  Changes:	http://search.cpan.org/dist/Dancer2-Plugin-Auth-Extensible/Changes
  PR:		206434
  Submitted by:	Henk van Oers <hvo.pm@xs4all.nl> (maintainer)

Changes:
  head/security/p5-Dancer2-Plugin-Auth-Extensible/Makefile
  head/security/p5-Dancer2-Plugin-Auth-Extensible/distinfo
Comment 4 Sunpoet Po-Chuan Hsieh freebsd_committer 2016-01-22 11:38:36 UTC
Committed. Thanks!