Bug 207255 - UEFI not working with Acer Aspire E5-571G-55TR
Summary: UEFI not working with Acer Aspire E5-571G-55TR
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 10.2-BETA2
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords: uefi
Depends on:
Blocks:
 
Reported: 2016-02-16 20:37 UTC by andriyano-31
Modified: 2016-04-04 07:34 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andriyano-31 2016-02-16 20:37:44 UTC
I try to boot from a USB Flash Drive. F12 Boot Menu has no drive, and I use GRUB2 installed by Arch Linux:
https://i.imgur.com/33N2A5w.jpg

But loader.efi does not write any errors and does nothing:
https://i.imgur.com/QkP4wyl.jpg

I tried to wait a few minutes, but it did not work anyway. And I don't know how to debug this, and I will be grateful if someone tell me how to do it.

I tried the following images:
- FreeBSD-10.3-BETA2-amd64-uefi-dvd1.iso (screenshots from this image) (also tested in VirtualBox and it works)
- FreeBSD-10.3-BETA2-amd64-mini-memstick.img

I had also tried FreeBSD-10.1, FreeBSD-11.0-CURRENT and PC-BSD, and they too did not work. But Arch Linux and Windows 8.1 works great :)

SecureBoot is disabled. USB flash drive is not corrupted, I checked the md5sum.