Bug 207266 - math/libtommath: Update to 1.0
Summary: math/libtommath: Update to 1.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Wen Heping
URL:
Keywords:
: 207610 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-02-17 00:37 UTC by takefu
Modified: 2016-03-09 07:52 UTC (History)
1 user (show)

See Also:


Attachments
libtommath-1.0.patch (5.68 KB, patch)
2016-02-17 00:37 UTC, takefu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description takefu 2016-02-17 00:37:56 UTC
Created attachment 167101 [details]
libtommath-1.0.patch

Update 1.0
Comment 1 takefu 2016-03-01 04:18:32 UTC
*** Bug 207610 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2016-03-09 07:47:00 UTC
A commit references this bug:

Author: wen
Date: Wed Mar  9 07:46:56 UTC 2016
New revision: 410694
URL: https://svnweb.freebsd.org/changeset/ports/410694

Log:
  - Update to 1.0

  PR:		207266
  Submitted by:	takefu@airport.fm

Changes:
  head/math/libtommath/Makefile
  head/math/libtommath/distinfo
  head/math/libtommath/files/patch-makefile
  head/math/libtommath/files/patch-makefile.include