Bug 207996 - RealTek ALC898 recognized as RealTek ALC899
Summary: RealTek ALC898 recognized as RealTek ALC899
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 10.2-RELEASE
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-multimedia mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-14 19:13 UTC by niklas
Modified: 2016-04-04 08:10 UTC (History)
0 users

See Also:


Attachments
dmesg.boot (23.63 KB, text/plain)
2016-03-14 19:13 UTC, niklas
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description niklas 2016-03-14 19:13:25 UTC
Created attachment 168182 [details]
dmesg.boot

My sound RealTek ALC898 is getting detected as RealTek ALC899  so it get detected wrong, and sound doesn't work..

I will attach dmesg.boot and sndstat.

Motherboard/builtin soundcard:
http://www.gigabyte.com/products/product-page.aspx?pid=4139#ov




[root@huugin] cat /dev/sndstat
Installed devices:
pcm0: <NVIDIA (0x0041) (HDMI/DP 8ch)> (play)
pcm1: <NVIDIA (0x0041) (HDMI/DP 8ch)> (play)
pcm2: <NVIDIA (0x0041) (HDMI/DP 8ch)> (play)
pcm3: <NVIDIA (0x0041) (HDMI/DP 8ch)> (play)
pcm4: <Realtek ALC899 (Rear Analog 7.1/2.0)> (play/rec) default
pcm5: <Realtek ALC899 (Front Analog)> (play/rec)
pcm6: <Realtek ALC899 (Onboard Digital)> (play)
pcm7: <Realtek ALC899 (Rear Digital)> (play)


dmidecode:

Base Board Information
        Manufacturer: Gigabyte Technology Co., Ltd.
        Product Name: Z77X-UD5H
        Version: F15q
        Release Date: 01/07/2013