Bug 208430 - net/py-amqp: update to 1.4.9
Summary: net/py-amqp: update to 1.4.9
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: William Grzybowski
URL:
Keywords:
Depends on:
Blocks: 208431
  Show dependency treegraph
 
Reported: 2016-03-31 15:46 UTC by Jimmy Olgeni
Modified: 2016-07-19 13:21 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (wg)


Attachments
Update patch (1.19 KB, patch)
2016-03-31 15:46 UTC, Jimmy Olgeni
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jimmy Olgeni freebsd_committer 2016-03-31 15:46:13 UTC
Created attachment 168837 [details]
Update patch

Update net/py-amqp to 1.4.9.

Poudriere ok; I moved LICENSE to make portlint happy.
Comment 1 commit-hook freebsd_committer 2016-07-19 13:19:01 UTC
A commit references this bug:

Author: olgeni
Date: Tue Jul 19 13:18:34 UTC 2016
New revision: 418777
URL: https://svnweb.freebsd.org/changeset/ports/418777

Log:
  Update net/py-amqp to 1.4.9.

  PR:		208430
  Submitted by:	olgeni
  Approved by:	maintainer (PR 208431)

Changes:
  head/net/py-amqp/Makefile
  head/net/py-amqp/distinfo
Comment 2 Jimmy Olgeni freebsd_committer 2016-07-19 13:21:11 UTC
Patch committed.