Bug 208624 - [new port] print/py-pdf2 : pure python pdf toolkit (a fork of print/py-pdf)
Summary: [new port] print/py-pdf2 : pure python pdf toolkit (a fork of print/py-pdf)
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
: 214490 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-04-07 22:29 UTC by m.tsatsenko
Modified: 2017-05-06 15:19 UTC (History)
2 users (show)

See Also:


Attachments
the port (1.59 KB, text/plain)
2016-04-07 22:29 UTC, m.tsatsenko
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.tsatsenko 2016-04-07 22:29:54 UTC
Created attachment 169095 [details]
the port

Py-PDF2 is a pure python PDF toolkit

QA:
poudriere 93amd64 - OK
Comment 1 Martin Wilke freebsd_committer 2017-05-06 08:19:48 UTC
*** Bug 214490 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2017-05-06 08:24:51 UTC
A commit references this bug:

Author: miwi
Date: Sat May  6 08:24:43 UTC 2017
New revision: 440244
URL: https://svnweb.freebsd.org/changeset/ports/440244

Log:
  - Repocopy from print/py-pdf -> print/py-pdf2
  - Update to 1.26.0
  - Update WWW

  PR:		208624
  Submitted by:	m.tsatsenko@gmail.com

Changes:
  head/print/Makefile
  head/print/py-pdf2/
  head/print/py-pdf2/Makefile
  head/print/py-pdf2/distinfo
  head/print/py-pdf2/pkg-descr
Comment 3 Martin Wilke freebsd_committer 2017-05-06 08:25:14 UTC
Committed as copy from py-pdf.