Bug 209315 - [UPDATE]math/R:update to 3.3.0
Summary: [UPDATE]math/R:update to 3.3.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL:
Keywords:
: 209519 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-05-06 06:33 UTC by Wen Heping
Modified: 2016-05-22 18:08 UTC (History)
4 users (show)

See Also:


Attachments
patch to update to 3.3.0 (8.70 KB, text/plain)
2016-05-06 06:33 UTC, Wen Heping
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Wen Heping freebsd_committer 2016-05-06 06:33:59 UTC
Created attachment 170029 [details]
patch to update to 3.3.0

update to 3.3.0
Comment 1 Walter Schwarzenfeld freebsd_triage 2016-05-14 14:46:56 UTC
Please provide a poudriere build log,   and a ChangeLog if available.
Comment 2 Kurt Jaeger freebsd_committer 2016-05-22 09:56:21 UTC
*** Bug 209519 has been marked as a duplicate of this bug. ***
Comment 3 Kurt Jaeger freebsd_committer 2016-05-22 10:05:01 UTC
Changes: https://stat.ethz.ch/pipermail/r-announce/2016/000602.html

Testbuilds@work
Comment 4 Kurt Jaeger freebsd_committer 2016-05-22 12:55:35 UTC
testbuilds are fine.
Comment 5 commit-hook freebsd_committer 2016-05-22 18:07:34 UTC
A commit references this bug:

Author: pi
Date: Sun May 22 18:07:04 UTC 2016
New revision: 415646
URL: https://svnweb.freebsd.org/changeset/ports/415646

Log:
  math/R: 3.2.2 -> 3.3.0

  Changes: https://stat.ethz.ch/pipermail/r-announce/2016/000602.html

  PR:		209315
  Submitted by:	wen
  Approved by:	bf (maintainer, by mail)

Changes:
  head/math/R/Makefile
  head/math/R/distinfo
  head/math/R/files/patch-configure
  head/math/R/files/patch-src__nmath__standalone__test.c
  head/math/R/files/patch-src_extra_tre_tre-internal.h
  head/math/R/pkg-plist
Comment 6 Kurt Jaeger freebsd_committer 2016-05-22 18:08:11 UTC
Committed, thanks!