Bug 209414 - [MAINTAINER] security/govpn: Update to 5.8
Summary: [MAINTAINER] security/govpn: Update to 5.8
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Bartek Rutkowski
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-10 08:43 UTC by Sergey Matveev
Modified: 2016-05-12 08:20 UTC (History)
1 user (show)

See Also:


Attachments
Update patch from 5.7 to 5.8 (771 bytes, patch)
2016-05-10 08:43 UTC, Sergey Matveev
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Matveev 2016-05-10 08:43:54 UTC
Created attachment 170170 [details]
Update patch from 5.7 to 5.8

Update GoVPN to 5.8. Ability to log to syslog.
Comment 1 commit-hook freebsd_committer 2016-05-12 08:19:43 UTC
A commit references this bug:

Author: robak
Date: Thu May 12 08:19:31 UTC 2016
New revision: 415052
URL: https://svnweb.freebsd.org/changeset/ports/415052

Log:
  security/govpn: update 5.7 -> 5.8

  PR:		209414
  Submitted by:	Sergey Matveev <stargrave@stargrave.org> (maintainer)

Changes:
  head/security/govpn/Makefile
  head/security/govpn/distinfo
Comment 2 Bartek Rutkowski freebsd_committer 2016-05-12 08:20:35 UTC
Committed, thanks!