Bug 209519 - [patch] Upgrade math/R to version 3.3.0
Summary: [patch] Upgrade math/R to version 3.3.0
Status: Closed DUPLICATE of bug 209315
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: Brendan Fabeny
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2016-05-15 10:49 UTC by Thomas Levine
Modified: 2016-05-22 09:56 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (bf)


Attachments
The patch (7.66 KB, patch)
2016-05-15 10:49 UTC, Thomas Levine
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Levine 2016-05-15 10:49:31 UTC
Created attachment 170316 [details]
The patch

R version 3.2.2 is presently included in FreeBSD 10.3. The present patch upgrades R to 3.3.0. Most of the removed patch hunks are things that are now addressed upstream.

My computer
------------
I have tested this only on PC-BSD 10.3.

> uname -a
FreeBSD x220 10.3-RELEASE-p1 FreeBSD 10.3-RELEASE-p1 #0: Thu May  5 14:48:00 UTC 2016     root@amd64-builder.pcbsd.org:/usr/obj/usr/src/sys/GENERIC  amd64


Related
------------
The present report might make irrelevant the following patch for an upgrade to version 3.2.3.
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=207673
Comment 1 Kurt Jaeger freebsd_committer 2016-05-22 09:56:21 UTC

*** This bug has been marked as a duplicate of bug 209315 ***