Bug 209865 - mkesdb usage() doesn't list -d debug option (+patch)
Summary: mkesdb usage() doesn't list -d debug option (+patch)
Status: Closed FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Documentation (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sevan Janiyan
URL: https://reviews.freebsd.org/D11987
Keywords: patch
Depends on:
Blocks:
 
Reported: 2016-05-30 16:34 UTC by coypu
Modified: 2017-08-12 15:53 UTC (History)
1 user (show)

See Also:


Attachments
Patch to apply. (709 bytes, patch)
2016-05-30 16:34 UTC, coypu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description coypu 2016-05-30 16:34:49 UTC
Created attachment 170829 [details]
Patch to apply.

I see it in the options and in the man page.

qualifier: I have not used this program.

thanks for the man page. I am adding it to netbsd.
Comment 1 commit-hook freebsd_committer 2017-08-12 15:52:28 UTC
A commit references this bug:

Author: sevan
Date: Sat Aug 12 15:51:46 UTC 2017
New revision: 322428
URL: https://svnweb.freebsd.org/changeset/base/322428

Log:
  Set usage() to show -d flag
  mkesdb supports the -d flag for enabling debug mode, as documented in the manual.

  PR:		209865
  Submitted by:	Maya Rashish <coypu AT sdf DOT org>
  Reviewed by:	imp
  Approved by:	bcr (mentor)
  Obtained from:	NetBSD
  MFC after:	7 days
  Differential Revision:	https://reviews.freebsd.org/D11987

Changes:
  head/usr.bin/mkesdb/yacc.y
Comment 2 Sevan Janiyan freebsd_committer 2017-08-12 15:53:51 UTC
Committed, thanks.