Bug 210076 - [MAINTAINER][PATCH] devel/py-http-prompt: Update to 0.3.1
Summary: [MAINTAINER][PATCH] devel/py-http-prompt: Update to 0.3.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Bartek Rutkowski
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2016-06-06 16:32 UTC by Danilo G. Baio
Modified: 2016-06-07 10:48 UTC (History)
1 user (show)

See Also:


Attachments
py-http-prompt_0.3.1 (2.82 KB, patch)
2016-06-06 16:32 UTC, Danilo G. Baio
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 commit-hook freebsd_committer 2016-06-07 10:46:42 UTC
A commit references this bug:

Author: robak
Date: Tue Jun  7 10:46:12 UTC 2016
New revision: 416506
URL: https://svnweb.freebsd.org/changeset/ports/416506

Log:
  devel/py-http-prompt: update 0.2.0 -> 0.3.1

  PR:		210076
  Submitted by:	Danilo G. Baio <dbaio@bsd.com.br> (maintainer)

Changes:
  head/devel/py-http-prompt/Makefile
  head/devel/py-http-prompt/distinfo
  head/devel/py-http-prompt/files/patch-http__prompt_execution.py
  head/devel/py-http-prompt/files/pkg-message.in
Comment 2 Bartek Rutkowski freebsd_committer 2016-06-07 10:48:30 UTC
Committed, thanks! Your patch was a bit messed up, it was trying to replace files/ directory, but I've fixed that. Also, you dont need to paste the links to the poudriere builds, (because they'll expire one day and become useless here) its enough if you paste last few lines of the builds, where it sais it was OK for given platform.