Bug 210464 - ue0 axge AX88179 Ierrs errors under havy network load
Summary: ue0 axge AX88179 Ierrs errors under havy network load
Status: Closed DUPLICATE of bug 210488
Alias: None
Product: Base System
Classification: Unclassified
Component: usb (show other bugs)
Version: 10.3-RELEASE
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-usb mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-22 13:44 UTC by mtatarin76
Modified: 2016-06-23 09:12 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mtatarin76 2016-06-22 13:44:45 UTC
Hi,

I faced with a lot of Ierrs errors with my USB ue0 axge AX88179 USB3.0 Gigabyte nic.

If I change nic port to 100Mb from 1Gb then Ierrs rate decreased,
but under heavy network load it comes again.

I tested a lot already and it looks like the problem is with axge driver.

[2.3.1-RELEASE][root@xxxx]/root: netstat -i
Name    Mtu Network       Address              Ipkts Ierrs Idrop    Opkts Oerrs  Coll
ue0    1500 <Link#7>      xx:xx:xx:xx:xx:xx  2779130  2493     0  3466584     0     0

What kind of tests, logs are needed to troubleshoot it further?

I can reproduce the problem by running speedtest.net test,
Ierrs errors appears right after speedtest.net Upload speed test is running only.

Thank you in advance,

BR, Mikhail.
Comment 1 mtatarin76 2016-06-23 09:12:44 UTC

*** This bug has been marked as a duplicate of bug 210488 ***