Bug 210714 - zfsloader doesn't work anymore on some package builders
Summary: zfsloader doesn't work anymore on some package builders
Status: Closed DUPLICATE of bug 212139
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: CURRENT
Hardware: amd64 Any
: --- Affects Some People
Assignee: freebsd-bugs mailing list
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2016-06-29 23:01 UTC by Antoine Brodin
Modified: 2016-08-28 05:44 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antoine Brodin freebsd_committer 2016-06-29 23:01:35 UTC
Since a few weeks, zfsloader doesn't work anymore on some package builders.  We are forced to restore zfsloader.old if we want to boot.

The servers are HP ProLiant DL360e Gen8.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2016-07-02 01:08:02 UTC
Not much has changed according to

https://svnweb.freebsd.org/base/head/sys/boot/i386/zfsloader/Makefile.depend?view=log&pathrev=302026

but notify bdrewery anyways.
Comment 2 Bryan Drewery freebsd_committer 2016-07-02 01:15:03 UTC
(In reply to Mark Linimon from comment #1)
> Not much has changed according to
> 
> https://svnweb.freebsd.org/base/head/sys/boot/i386/zfsloader/Makefile.
> depend?view=log&pathrev=302026
> 
> but notify bdrewery anyways.

That file is not really used at all :)
Comment 3 Glen Barber freebsd_committer 2016-08-08 15:45:46 UTC
Adding re@ to CC, as admins@ are seeing this issue in the FreeBSD cluster on a few machines.
Comment 4 Antoine Brodin freebsd_committer 2016-08-27 18:49:12 UTC
I see that this was asked on irc,  gohan{2,3,4}.ysv are affected.
Comment 5 Antoine Brodin freebsd_committer 2016-08-27 19:28:36 UTC
Bug #212139 may be related.
Comment 6 Antoine Brodin freebsd_committer 2016-08-28 05:44:29 UTC

*** This bug has been marked as a duplicate of bug 212139 ***