Bug 210914 - [panic] Fatal trap 9: general protection fault while in kernel mode 11.0-ALPHA6
Summary: [panic] Fatal trap 9: general protection fault while in kernel mode 11.0-ALPHA6
Status: Closed Works As Intended
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 11.0-STABLE
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords: panic
Depends on:
Blocks:
 
Reported: 2016-07-08 10:22 UTC by Ivan Klymenko
Modified: 2018-05-28 12:18 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Klymenko 2016-07-08 10:22:34 UTC
uname -a
FreeBSD noname 11.0-ALPHA6 FreeBSD 11.0-ALPHA6 #0 r302322: Sun Jul  3 16:57:28 EEST 2016     root@noname:/usr/obj/usr/src/sys/bzk11  amd64

Fatal trap 9: general protection fault while in kernel mode
cpuid = 5; apic id = 05
instruction pointer    = 0x20:0xffffffff80ba2920
stack pointer          = 0x28:0xfffffe000028f680
frame pointer          = 0x28:0xfffffe000028f690
code segment           = base rx0, limit 0xfffff, type 0x1b
= DPL 0, pres 1, long 1, def32 0, gran 1
processor eflags       = interrupt enabled, resume, IOPL = 0
current process                = 12 (irq271: igb1:que 1)
trap number            = 9
panic: general protection fault
cpuid = 5
KDB: stack backtrace:
#0 0xffffffff80b56ff7 at kdb_backtrace+0x67
#1 0xffffffff80b0db22 at vpanic+0x182
#2 0xffffffff80b0d993 at panic+0x43
#3 0xffffffff8104ff10 at trap_fatal+0x350
#4 0xffffffff8104fbaa at trap+0x76a
#5 0xffffffff81031c51 at calltrap+0x8
#6 0xffffffff82914204 at ng_vboxnetflt_rcvdata+0x84
#7 0xffffffff828f97ae at ng_apply_item+0x14e
#8 0xffffffff828f9423 at ng_snd_item+0x383
#9 0xffffffff82904aac at ng_ether_input+0x4c
#10 0xffffffff80c2a483 at ether_nh_input+0x293
#11 0xffffffff80c4162d at netisr_dispatch_src+0xad
#12 0xffffffff80c29a64 at ether_input+0x54
#13 0xffffffff80570aec at igb_rxeof+0x82c
#14 0xffffffff8056fe28 at igb_msix_que+0x158
#15 0xffffffff80ac696f at intr_event_execute_handlers+0x20f
#16 0xffffffff80ac6bd6 at ithread_loop+0xc6
#17 0xffffffff80ac33b5 at fork_exit+0x85
Uptime: 13h34m52s
Comment 1 Ivan Klymenko 2016-07-08 11:01:13 UTC
ngctl list
There are 6 total nodes:
  Name: igb0            Type: ether           ID: 00000001   Num hooks: 1
  Name: igb1            Type: ether           ID: 00000002   Num hooks: 2
  Name: <unnamed>       Type: socket          ID: 00000003   Num hooks: 1
  Name: <unnamed>       Type: pppoe           ID: 00000004   Num hooks: 2
  Name: vboxnetflt_igb1 Type: vboxnetflt      ID: 00000005   Num hooks: 2
  Name: ngctl1387       Type: socket          ID: 00000006   Num hooks: 0
Comment 2 Bryan Drewery freebsd_committer 2016-07-14 22:13:02 UTC
Why close this?
Comment 3 Ivan Klymenko 2016-07-15 05:43:38 UTC
(In reply to Bryan Drewery from comment #2)
Because it is not necessary for nobody.

Thanks.