Bug 211231 - devel/git: add PCRE option for git grep -P
Summary: devel/git: add PCRE option for git grep -P
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Renato Botelho
URL:
Keywords:
: 211228 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-07-19 15:30 UTC by Mathieu Arnold
Modified: 2016-08-03 13:02 UTC (History)
1 user (show)

See Also:
garga: maintainer-feedback+
koobs: merge-quarterly?


Attachments
patch (1.08 KB, patch)
2016-07-19 15:30 UTC, Mathieu Arnold
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mathieu Arnold freebsd_committer 2016-07-19 15:30:18 UTC
Created attachment 172727 [details]
patch
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2016-07-20 08:20:50 UTC
*** Bug 211228 has been marked as a duplicate of this bug. ***