Bug 211371 - monodis Segmentation fault with mono 4.4.1.0
Summary: monodis Segmentation fault with mono 4.4.1.0
Status: Closed DUPLICATE of bug 211004
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks: 211004
  Show dependency treegraph
 
Reported: 2016-07-25 18:02 UTC by Carsten Larsen
Modified: 2016-07-25 18:11 UTC (History)
2 users (show)

See Also:


Attachments
Poudriere log of devel/newtonsoft-json build (20.98 KB, text/plain)
2016-07-25 18:02 UTC, Carsten Larsen
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carsten Larsen 2016-07-25 18:02:26 UTC
Created attachment 172975 [details]
Poudriere log of devel/newtonsoft-json build

monodis makes Segmentation fault with mono 4.4.1.0. The error appear when building devel/newtonsoft-json (see attached log).

Entering the jail and invoking monodis:
root@103amd-bsd-sharp:/wrkdirs/usr/ports/devel/newtonsoft-json/work/Newtonsoft.Json-8.0.3/Src/Newtonsoft.Json/bin/Release/Net45 # monodis Newtonsoft.Json.dll --output=Newtonsoft.Json.il
Segmentation fault (core dumped)
Comment 1 Romain Tartière freebsd_committer 2016-07-25 18:11:40 UTC
This problem is tacked in 211198

*** This bug has been marked as a duplicate of bug 211004 ***