Bug 211410 - freebsd/sys/dev/beri/virtio/virtio_block.c:404: 21 into 20 won't go
Summary: freebsd/sys/dev/beri/virtio/virtio_block.c:404: 21 into 20 won't go
Status: Closed DUPLICATE of bug 202298
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: CURRENT
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-27 15:46 UTC by David Binderman
Modified: 2016-07-27 15:48 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Binderman 2016-07-27 15:46:54 UTC
reebsd/sys/dev/beri/virtio/virtio_block.c:404]: (error) Buffer is accessed out of bounds: sc.ident

Source code is

   sprintf(sc->ident, "Virtio block backend");
Comment 1 David Binderman 2016-07-27 15:48:34 UTC

*** This bug has been marked as a duplicate of bug 202298 ***