Bug 211551 - [aarch64] cpu_reset() appears to hang machines when invoked from ddb(4)
Summary: [aarch64] cpu_reset() appears to hang machines when invoked from ddb(4)
Status: Closed DUPLICATE of bug 204265
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 11.0-STABLE
Hardware: arm64 Any
: --- Affects Some People
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-03 14:46 UTC by Glen Barber
Modified: 2016-08-03 17:41 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Glen Barber freebsd_committer 2016-08-03 14:46:26 UTC
While working with two arm64 systems, I noticed invoking 'call cpu_reset()' from the debugger prompt when the machine panics hangs the system instead of doing a soft reset.

I have no further information yet on diagnosing this.
Comment 1 Andrew Turner freebsd_committer 2016-08-03 17:41:20 UTC

*** This bug has been marked as a duplicate of bug 204265 ***